请选择 进入手机版 | 继续访问电脑版

《钢管》杂志论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 2574|回复: 0

预焊机开机运行后焊缝激光跟踪系统工控机不能启动程序

[复制链接]

13

主题

2

听众

478

积分

技术员

Rank: 3Rank: 3

发表于 2015-3-31 08:25:08 |显示全部楼层
预焊机开机运行后,焊缝激光跟踪系统工控机不能启动程序进入工作界面
①故障原因分析:经检查发现开机送电后,激光跟踪系统的主要设备——工控机的电源指示灯没有指示。进一步检查确认给工控机的供电电源正常(24V),而激光头与工控机间的通讯电缆有经过高温的痕迹——外部屏蔽网烧黑,内部电缆外皮局部炭化、溶化。因此基本断定有大的电流通过激光头的电缆进入工控机,工控机烧毁。
分析认为:安装激光头的支架因某种原因(如支架上面焊接金属飞溅物积累过多致使绝缘胶板不再绝缘)接触到正在(或准备)焊接的钢管上,由于钢管通过设备机架(焊接接地电缆接在机架上面)其本身作为焊接的工作接地,因此焊接时当支架接触到钢管后焊接电流的一部分(大部分电流仍将通过钢管接地)通过激光头电缆与大地形成回路,虽然只是一小部分,但对工控机来说却足以致其烧毁。
②故障修理过程:首先对激光头进行了更换,但故障仍然存在,于是又对工控机进行了更换。更换后未做任何调试,开机后系统程序能够启动并进入了工作界面。但转换到自动模式后,垂直跟踪正常,水平跟踪却不正常,总向焊缝一侧(面板显示向北侧)偏。关机对设备进行调整,包括调整激光头位置、滑板等。重新送电,这时系统程序已不能启动进入工作界面,检查发现新工控机电源指示灯也没有指示了。判断新工控机也已损坏,但损坏原因不详(怀疑为未对新工控机进行水冷降温导致温度过高烧毁,但由于是电源部分损坏因此这种可能性不大。造成电源损坏最可能的原因仍应该是工控机所连接外部设备、元件有短路现象)。于是对工控机外围设备、元件线路进行了反复细致的检查,但未发现短路点。将2#外焊激光自动跟踪装置拆下,安装到预焊。未做任何调试,开机后系统程序能够启动并进入了工作界面,但不能进行自动跟踪。检查发现负责工控机与PLC进行通讯的CP341模块通讯指示灯红色闪烁(正常应为绿色闪烁),因此怀疑通讯故障。通过程序监控发现没有通讯成功的信号,于是对通讯电缆及插头进行了检查未发现问题。由于比较确定新旧工控机内的软件应该是一样的,而硬件也没有故障(因为手动跟踪正常)。因此通过软件对CP341内的参数重新进行设置并下传,此时能够转换到自动模式了,但仍然是垂直跟踪正常,水平跟踪却不正常,总向焊缝一侧(面板显示向北侧)偏。于是又对PLC内控制程序进行监控,将相关参数进行了调整下传。故障消除,设备正常。
③故障修理难点:
⑴查找更换上的新工控机损坏原因,怀疑工控机所连接外部设备、元件线路短路所致。
⑵查找工控机与PLC间通讯故障,对CP341内的参数重新进行设置并下传,故障消除,怀疑CP341内有参数丢失。
(巨龙钢管有限公司制管一厂)
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

    郑重声明:①本论坛属技术交流,非赢利性论坛。 ②本论坛言论纯属发表者个人意见,与“钢管杂志论坛”立场无关。 ③涉及政治言论一律删除,请所有会员注意。 ④论坛资源由会员从网上收集整理所得,版权属于原作者。 ⑤论坛所有资源是进行学习和科研测试之用,请在下载后24小时删除,本站出于学习和科研的目的进行交流和讨论,如有侵犯原作者的版权,请来信告知,我们将立即做出整改,并给予相应的答复,谢谢合作! 我们的邮件地址是ggzzchina@126.com

手机版|《钢管》杂志 ( 蜀ICP备09005534号-1 )

GMT+8, 2017-11-20 15:18 , Processed in 0.134332 second(s), 25 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

回顶部